Jump to content

Waterbox Frag 105.4


Jimbo662
 Share

Recommended Posts

  • 2 weeks later...

Step by step the tank is making progress. Zoa's have been in for at leas 2 weeks and are nice and fluffy so I figured it was time for the next one to go it. The alveopora seems to be happy...it was open in about 5 min after going in. Still trying to get the last of the fish.

IMG_20200621_154335874_TOP.jpg

IMG_20200621_154317055.jpg

  • Like 3
Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
  • 4 weeks later...

Update time...seems the best times are right after I've vacuumed the sand and it's looking nice and clean.  This time I used a yellow filter lens on my phone. Still have some frags on the sand. I'm going to be putting some of them on 2" frag disks and of course getting some more. Then I'll have to figure out where they all go.

 

  • Like 3
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 2 months later...
  • 3 months later...
2 minutes ago, Timfish said:

Great to see your system survived the freeze! 

I was one of the fortunate ones. Wrapped it in a thick blanket and used a battery powered air pump. Temp got down to 59 and some how I didn't lose a single fish or coral.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...