Jump to content

Radion XR30W Pro G3 HELP


o0zarkawater
 Share

Recommended Posts

I purchased 3 of these lights in a tank teardown I bought a while back and have every once in a while looked at setting them up but never can get them to connect.

http://support.neptunesystems.com/support/solutions/articles/3000018600-ecotech-marine-radion-setup

https://www.neptunesystems.com/getstarted/wxm/radionupdate/

Yes they all 3 were prior to Oct 2014.

They come on fine when they are turned on and you can cycle through all the settings, but I can't get them to connect to the computer or reeflink. 

I thought there was an issue with the reeflink since I also wasn't able to get my new mp60w to connect to it, so I bought WXM to go with my apex.

Following directions from ecotech is worthless. They provide no real troubleshooting, just DO THIS. 

I am able to get them to connect to the connection manager software, and it will talk to them when I hit factory reset they blink off, but then the status lights go red. I can unplug and plug them back in to get back to amber.

Hook them back up and try firmware update, but every time, on each of the 3 different lights, it gives me a fatal error that it can't get the USB bootloader to run and back to red status lights. 

Tried them with just USB and with light power on as well, same thing both ways. 

What am I missing? Who wants to get paid and come set these up for me?

Yes I know there is ecotec support forum, but I wanted to check with local friends first, before making new account and posting over there just to be ridiculed for missing the simplest step of "x". If one of you could save me the time of setting up that account and just call me an idiot now that would be great.

 

Link to comment
Share on other sites

I don't know WXM at all.  But when I first got my radions, I set them up for Ecosmart live without the reeflink.  I found it pretty straightforward

Have you tried the procedures on page 6 of this quick start guide?  (as far as I recall it was the same for the G3 as the G4)

https://ecotechmarine.com/wp-content/uploads/2017/09/Radion_G4_QSG.pdf

 

 

Link to comment
Share on other sites

Currently just trying to get firmware up to date so I can start WXM programming.

In the past I couldn't get them to connect to ecosmart, reeflink, or connection manager at all. 

At least today they will connect to the connection manager, but not to the ecosmart any other software.

I'll try those steps again and see if it's any different.

Link to comment
Share on other sites

If they were connected to a WXM module before you usually have to reset them. You need to download ecosmart live from ecotechs website. Connect the light to your computer with the included usb cable and go to the reset option. Once that's done on all of them they should connect to the WXM

Sorry, I missed the line where you said you did try the reset.  Hmmm, not sure what else it might be.

Link to comment
Share on other sites

Jim kindly came over and helped me out for about an hour and we didn't get any farther than I had.

Somewhat relieved he didn't fix it in 2 minutes to show how stupid I was being, but there is another unseen issue that concerns me!

The lights just won't take the firmware upgrade that I need them to in order to use with WXM.

They seem fine to factory reset through connection manager, and I can USB into them with them and play with intensities, but no way to hook up to WXM without the 1.7.8 firmware.

E-mailing support today to see if they have any idea.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...