Jump to content

Taptalk


Beaux
 Share

Recommended Posts

Has anyone else been having problems with taptalk? The PMs are not working half the times, i click on a notification and it directs me to a completly different post??

Link to comment
Share on other sites

Has anyone else been having problems with taptalk? The PMs are not working half the times, i click on a notification and it directs me to a completly different post??
Mine has been working fine Beaux. Maybe delete it and reinstall it?
Link to comment
Share on other sites

Mine has been working fine Beaux. Maybe delete it and reinstall it?
Tried that first off thanks. It is off stuff, first I pulled down the notification. Instead of taking me to the for sale section it was a post abot a poll for Aquadome? I could not relocated it and it denied permission to reply, even though I was logged in. IDK might be an OS thing.

Sent from my SM-G955U using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...