Jump to content
Beaux

Need help with Ai hd lighting

Recommended Posts

I just upgraded to the AI hd lighting, vs my old fluval 2.0.

I was told that for my nano tank (20 long) that the AI hd would be more than sufficient. 

I set it up with very limited instructions. I have the presets, it was so dark I couldn't even see my corals in the center of my tank.

I tried to manually adjust it and still can not get even 1/2 the brightness as I did on my fluval 2.0.

I looked all over the web and tried several different api's, still so dark.

Am I missing something? Bad light, or this light is not what it claims? I do not see the point of going to rent a par meeter to tell me what I can visually see with my own eyes.

Any thoughts or suggestions?

Share this post


Link to post
Share on other sites

What channel settings are you running (or trying to run) on?

The Radion AB+ mimic for SPS is:

UV 118%

Violet 101%

Royal 82%

Blue 65%

Green 6%

Deep Red 5%

Cool White 19%

That produces a very blue light.  If you like light that is more towards the daylight spectrum, lower the UV and Violet and raise the cool white, and to a lesser extent, the green.

 

Share this post


Link to post
Share on other sites
4 hours ago, Beaux said:

I just upgraded to the AI hd lighting, vs my old fluval 2.0.

I was told that for my nano tank (20 long) that the AI hd would be more than sufficient. 

I set it up with very limited instructions. I have the presets, it was so dark I couldn't even see my corals in the center of my tank.

I tried to manually adjust it and still can not get even 1/2 the brightness as I did on my fluval 2.0.

I looked all over the web and tried several different api's, still so dark.

Am I missing something? Bad light, or this light is not what it claims? I do not see the point of going to rent a par meeter to tell me what I can visually see with my own eyes.

Any thoughts or suggestions?

Definitely sounds like you either don't have the settings right or it's a bad light. Mine is VERY bright at Max settings. Are you using the phone app? 

 

I'm currently using an AB+ variant similar to what Sierra is talking about except mine fluctuates throughout the day and has a lower max power. Even with that I still have it turned down with the acclimation mode.

Share this post


Link to post
Share on other sites
What channel settings are you running (or trying to run) on?
The Radion AB+ mimic for SPS is:
UV 118%
Violet 101%
Royal 82%
Blue 65%
Green 6%
Deep Red 5%
Cool White 19%
That produces a very blue light.  If you like light that is more towards the daylight spectrum, lower the UV and Violet and raise the cool white, and to a lesser extent, the green.
 
I am still looking around for a just right api for me, but no such luck.

I did try what you suggested. It is still way to dark.

I stll have my old light up, and turn off the ai hd, then switch back to the ai hd light, and I swear it is not even 1/2 the brightness I get from my old one.

I had the ai hd running for 3 days and watched all my mushrooms completely close as well as all my toadstools fall, dropping or closed.

I put the old one back in for daylight times an use the new one for night time.

My toadstools are perking back up, but my mushrooms are taking a bit longer to fully extend back out.

I would like to have to fully automated with ramping, but it seem I should saved money and bought a tuna blue, because that appears to be the only way to get the brightness I am looking for.

I even copied what the api settings the BRS TV guys reccomend when they did a review on it, still to dark...

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

Something is wrong with the light.  Here is mine on those exact same settings in the first pic and all channels at 100% in the second.  Just a little more white is the only difference, but you get an idea of what it should look like.

37HCgC7l.jpg

uK9v8aSl.jpg

Share this post


Link to post
Share on other sites

The api I was running was:

Uv 119%

V 116%

Royal blue 79%

Blue 80%

G 4%

R 4%

Cool white 19%

Even  with everything at 100% I do not think I am getting half the brightness from your pics.

 

I will send photos tomorrow and show you the difference.  I am still hoping for a full recovery from this go round.

 

After switching to the ai hd my beautiful purple mushrooms went totally brown. 😯

Share this post


Link to post
Share on other sites

The first photo is my old lighting system, directly below it the ai hd.

I have the ai neck and it is extended as high as I can possibly make it stretch.  The further away the light the less par.

 

After I spoke with a sales rep today I would need a minimum of 2 for the higher par and no shadows.

One light is good for a 12x12, not a 24x12.20190214_153826.jpg

20190214_153908.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×