Jump to content
BobcatReefer

Bobcat's 75gal First Reef Build

Recommended Posts

Possible, but he was just hanging upside down like a red/white bat/psychokiller in his usual spot, so if he did, he either stashed it for later or ate it up quick!

  • Like 1

Share this post


Link to post
Share on other sites

Hope the guy is alright...haven't seen him since getting him back into the DT.  No idea how long he's been back there...

Share this post


Link to post
Share on other sites
1 hour ago, BobcatReefer said:

emoji35.pngemoji35.pngemoji35.png Lost another acan emoji22.pngemoji22.pngemoji22.png

840d3b77e66d184ef29ba41623ae015c.jpgf7b7a9e9803b576682cfd861c92fc038.jpg

Hey man...I'm right there with you.  😞 I'm down to one acan! Another one of those "can't figure out why".

Share this post


Link to post
Share on other sites
38 minutes ago, BobcatReefer said:

Wait, what?!?!  You have (had?) like 15 colonies, no??

Yep...had.  😖

Share this post


Link to post
Share on other sites
11 hours ago, BobcatReefer said:

Wow man, that's a huge bummer.  I'm so sorry Jim!

Yeah...but on the positive side my sps are all doing great which is a first for me!

  • Like 1

Share this post


Link to post
Share on other sites

Haven't seen anything, just observing the pattern.  If it was water quality or something in the water, all of the acans should have gone south at roughly the same time, in a more uniform manner for each colony.  What's happening is that the death starts on one edge spot and works it's way across the colony over a period of time.  Some time later, the same thing starts to happen to another colony.  That tells me it's an organism, and likely a single one or it would be able to attack multiple colonies at the same time.

Very doubtful on the dipping.  They have grown out to 5x the size they were when they went in, so I'm not sure how I'd get them out.  Shoot, maybe 10x...here's about a month after going into the tank:

18b5e870e1df41a479ff8c049e0d1e1b.jpg

Share this post


Link to post
Share on other sites

How about an update...let's start w/ the fishes.  Kole Tang is out for being a bully.  Lost the Rainsford Goby to starvation, and the newest Orange Diamond (I've lost count now, but this one also looks like he's not much of a sand sifter) is thin as a rail, but I think he'll pull through.  He's still a scardeycat who hides under the grandis palys 23hours a day.  

Midas in his hiding spot

vmWZDD4.jpg

Out and about

UsWkH8c.jpg

Newest addition, and a fish I've always wanted:  Black Cap Basslet

GRlhuJr.jpg

Solar Wrasse

laEXf0x.jpg

Filefish, of the non-Aiptasia easting variety 😡

n4Y4QLG.jpg

Big Fatty Starry Blenny is shy

vY12wqt.jpg

Pinkbar Goby and Tiger Shrimp still going strong

wlzIA2u.jpg

Emaciated, non-sand-sifting, scardeycat Orange Diamond Goby

oqntpsG.jpg

SsKSgnS.jpg

 

 

Share this post


Link to post
Share on other sites

Going forward, I'm going to focus more on softies and LPS.  Other than the long gone Birdsnest and the current Purple Stylo, nothing hard is surviving and certainly not thriving in the tank these days. 

Even the formerly raging Palmer's Blue Mille has minimal extension and zero growth - been like this for 6+ months. 

dVQiWG3.jpg

Picked up probably 12 frags from folks about 6 months back, only 3 still live, and they aren't exactly thriving. 

The bleached one top left held on until like last week, I think the Hawkins is alive but barely - it hasn't had growth signs in months.  The red one lower right seems to have good polyp extension, but no base growth/encrusting at all.

mIEAUH5.jpg

The digi seems healthy and happy, but no growth at all lately.  The green one is dead, it just doesn't know it yet.  Mystic Sunset Monti was doing awesome until a couple of weeks ago when it got white blotches, then the rest of it seemed like it was going to fight back, it colored up, and then has looked worse this week.

jGKtLOD.jpg

My acans haven't been eaten any more, but something in the water is pissing them off - they've been like this for weeks now.  And the turf algae around them is out of control.  Not real sure how to deal w/ that.

PqRa4ST.jpg

NaCshiv.jpg

Whatever is bugging the acans seems to be bugging the blasto as well

uIU8hLT.jpg

Ricordias look good - split and up to 4 now

p2ICkvz.jpg

Duncan that I was so worried about before is thriving now - this is still early waking, but it will be 1/4 bigger later today

KlkzcbI.jpg

Fuzzy blue shrooms are loving that the Peach Toadstool got cutback.

ySdmNFA.jpg

Hammer and Cinnamon Grandis are doing great, Cyphastrea is struggling.

S5EZTFV.jpg

Purple Stylo

LU9Eddv.jpg

 

Share this post


Link to post
Share on other sites

My water/chem issues...

Had some TDS creep in (<5ppm), but did a full RODI swap, including membrane and I'm 0.0 now.

Finally figured out why my parameters were swinging so wildly - long story short I am an idiot and getting 9/10 things correct when setting up auto-dosing doesn't cut it.  Think I'm good now, and both Alk/Ca are fairly stable, dosing at between 1-2min/day.  Just did a water change so Alk dropped today, but should be good w/i the next day or so. For reference, 135ppm=7.55dKH, 155ppm=8.66dKH....pH is typically 7.7-7.9.

qOml471.jpg?1

Share this post


Link to post
Share on other sites

I used fluconazole on my bryopsis/GHA. Worked GREAT! And there was no harm to the corals


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Tried it and it did not even slow down the turf algae.  Mind you, this isn't GHA at all - this is thick and well attached to the rock.  Doesn't budge unless you grab hold and pull tough.

Share this post


Link to post
Share on other sites

I’m sure you’ve already googled, but it says chitons, emerald crab, and an urchin May eat turf algae


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Yup, I just haven't been able to find any chitons locally, and can't bring myself to spend for the shipping.  Need to add a couple of Emeralds if I can find them, and a new Tuxedo as mine died a couple of months back.

Share this post


Link to post
Share on other sites

I was at rca yesterday. They have emerald crabs. And I really pretty blue one, but my eel would eat it. So I left it there


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×